<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-5"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-5", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.highlandsnews.com/local-news/north-carolinas-move-phase-25-reopens-playgrounds-gyms" />
<meta name="description" content="Highlands Parks and Recreation Director Lester Norris announced several reopenings and one impending closure during the rec committee meeting on Friday." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_highlandssidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Highlandssidebarnetwork2", [300, 250], "js-dfp-tag-cni_highlandssidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_highlandssidebar3"] = googletag.defineSlot("//116205717/CNI-Highlandssidebar3", [300, 250], "js-dfp-tag-cni_highlandssidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_highlandssidebar2"] = googletag.defineSlot("//116205717/CNI-Highlandssidebar2", [300, 250], "js-dfp-tag-cni_highlandssidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_highlandssidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Highlandssidebarnetwork1", [300, 250], "js-dfp-tag-cni_highlandssidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_highlandssidebar13"] = googletag.defineSlot("//116205717/CNI-Highlandssidebar1", [300, 250], "js-dfp-tag-cni_highlandssidebar13")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_highlandsmarket"] = googletag.defineSlot("//116205717/CNI-Highlandsmarket", [300, 100], "js-dfp-tag-cni_highlandsmarket")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_highlandspromo"] = googletag.defineSlot("//116205717/CNI-Highlandspromo", [300, 100], "js-dfp-tag-cni_highlandspromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_highlandsmidhome2"] = googletag.defineSlot("//116205717/CNI-Highlandsmidhome2", [300, 250], "js-dfp-tag-cni_highlandsmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_highlandsmidhome"] = googletag.defineSlot("//116205717/CNI-Highlandsmidhome", [300, 250], "js-dfp-tag-cni_highlandsmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_highlandsleaderboard"] = googletag.defineSlot("//116205717/CNI-Highlandsleaderboard", [[728, 90], [300, 250]], "js-dfp-tag-cni_highlandsleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_highlandsbanner"] = googletag.defineSlot("//116205717/CNI-Highlandsbanner", [468, 60], "js-dfp-tag-cni_highlandsbanner")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/highlandsnews.etypegoogle7.com/files/highlanderfav.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.highlandsnews.com/local-news/north-carolinas-move-phase-25-reopens-playgrounds-gyms" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>North Carolina&#039;s move into &quot;Phase 2.5&quot; reopens playgrounds, gyms | The Highlander, Highlands, North Carolina</title>
<link rel="stylesheet" media="all" href="/sites/highlandsnews.etypegoogle7.com/files/css/css__4mJWn3VlDWRtAg_3sf1I9KSxaIhhh5EPyUtNCmLew0.css" />
<link rel="stylesheet" media="all" href="/sites/highlandsnews.etypegoogle7.com/files/css/css_hg0g5woQ7S_9YiVm7naZFGCX6bZEpFT99wT0iyfWqcc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/highlandsnews.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article highlandsnews">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">September 11, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content19db4b1e-4212-4bb2-838b-bd6bd2325075">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://highlandsnews.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/highlandsnews.etypegoogle7.com/files/thehighlandernewslogo_0.png" alt="The Highlander, Highlands, North Carolina Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=splptc&amp;Pub=3486&amp;PType=hIgHLnds3486typesfjXZ5" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213489&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3486" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/The%20Highlander%20(NC)ID614/default.aspx?PubID=3486" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://www.etypeservices.com/The%20Highlander%20(NC)ID614/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                            
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersFranklin/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                    <a href="https://highlandsnc.org/cam" class="navbar-item">Webcam</a>
                                                                    <a href="https://www.etypeservices.com/The%20Highlander%20(NC)ID614/default.aspx?PubID=3486" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/highlandsnews.etypegoogle7.com/files/thehighlandernewslogo_0.png" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://www.etypeservices.com/The%20Highlander%20(NC)ID614/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersFranklin/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                                                                            <a href="https://highlandsnc.org/cam" class="navbar-item">Webcam</a>
                                                                                                                                                            <a href="https://www.etypeservices.com/The%20Highlander%20(NC)ID614/default.aspx?PubID=3486" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/TheHighlanderNewspaper/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnihighlandsbanner" class="block block-dfp block-dfp-ada6747079-e6a4-456c-88d2-197e6d701157">
  
    
      <div id="js-dfp-tag-cni_highlandsbanner">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_highlandsbanner');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnihighlandsleaderboard" class="block block-dfp block-dfp-ad7c1cf5c5-6c8a-407a-b607-50d3b57fcea2">
  
    
      <div id="js-dfp-tag-cni_highlandsleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_highlandsleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">North Carolina&#039;s move into &quot;Phase 2.5&quot; reopens playgrounds, gyms</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2911" role="article" about="/local-news/north-carolinas-move-phase-25-reopens-playgrounds-gyms" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="North Carolina&#039;s move into &quot;Phase 2.5&quot; reopens playgrounds, gyms" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/ryan-hanchett" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><a href="/user/90">Ryan Hanchett</a> on Thursday, September 10, 2020
          <span property="schema:dateCreated" content="2020-09-10T13:07:24+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/highlandsnews.etypegoogle7.com/files/styles/flexslider_full/public/2020-09/9.10%20Playground1.JPG?itok=vnHu6lB_" width="800" height="500" alt="Juliette Norman and Frances Clark were caught having a good time on the playground at the Highlands Rec Park on Monday." typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Juliette Norman and Frances Clark were caught having a good time on the playground at the Highlands Rec Park on Monday.</div>
    </li>
</ul>
</div>
</div>
              </div>
      </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>Highlands Parks and Recreation Director Lester Norris announced several reopenings and one impending closure during the rec committee meeting on Friday.</p>

<p>Norris informed the committee that North Carolina Gov. Roy Cooper’s announcement that the state is moving into “Phase 2.5” of the COVID-19 coronavirus management plan allows for multiple rec facilities to unlock their doors.</p>

<p>“Part of the governor’s new order (which took effect on Friday) was that gyms and fitness centers can open at 30 percent capacity,” Norris said. “Because of that, we are ready to reopen the workout rooms with added safety precautions in place.”</p>

<p>Norris noted that all of the Nautilus workout machines will have disinfectant bottles attached to them for use by patrons. There will also be hand sanitizer stations located around the rec center and in the fitness rooms. Masks will be recommended at times when guests are not engaged in strenuous exercise and each person that enters the Rec Center will have their temperature checked at the door.</p>

<p>Along with the fitness rooms, the playground at the rec park is also back in operation. There is a hand sanitizer station at that location, as well as signs encouraging citizens to wear face coverings and practice social distancing of at least six feet.</p>

<p>Highlands Town Manager Josh Ward asked Norris’ his opinion on potentially reopening the basketball gym. </p>

<p>“That is the one area that I do have concerns about, because there is no way to make 11, 12 and 13 year olds social distance or wear a mask while playing a contact sport like basketball,” Norris said. “Right now the basketball gym’s max capacity is 25 people so I don’t think we are ready to reopen it for basketball yet.”</p>

<p>Norris added that when the gym does reopen for basketball, users will only be able to play using their own equipment. There will be no sharing of balls.</p>

<p>“That is something we have done in the pool, people can only use the toys and things that they bring themselves,” Norris said. “We aren’t passing out any equipment that may end up being used by multiple people.”</p>

<p>Along with the reopenings, Norris announced that the dog park will be closed for approximately two weeks in November while the pavilion is remodeled.</p>

<p>“We talked about using police tape and marking the pavilion as closed but leaving the rest of the park open, but with the extent of the work that needs done over there it’s just best to close the whole facility,” Norris said. “We don’t want to risk having people and their dogs wandering around when the construction crews are using power saws, drills, etc. to complete their work.”</p>

<p>Exact dates for the dog park closure will be made public at a later date and will be posted in advance of the work being completed.</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.highlandsnews.com/local-news/north-carolinas-move-phase-25-reopens-playgrounds-gyms" data-a2a-title="North Carolina&#039;s move into &quot;Phase 2.5&quot; reopens playgrounds, gyms"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-dfptagcnihighlandsmidhome" class="block block-dfp block-dfp-ad7218b3bb-1b04-41a2-9882-bd40fd0e0c9f">
  
    
      <div id="js-dfp-tag-cni_highlandsmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_highlandsmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnihighlandsmidhome2" class="block block-dfp block-dfp-ad41a737f5-d8ff-4b49-9847-85112f208ce0">
  
    
      <div id="js-dfp-tag-cni_highlandsmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_highlandsmidhome2');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnihighlandspromo" class="block block-dfp block-dfp-ad65426a62-f820-4fb9-b921-6d2320581bda">
  
    
      <div id="js-dfp-tag-cni_highlandspromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_highlandspromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnihighlandsmarket" class="block block-dfp block-dfp-add681951f-76f8-4825-98f4-54a692752cee">
  
    
      <div id="js-dfp-tag-cni_highlandsmarket">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_highlandsmarket');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnihighlandssidebar1" class="block block-dfp block-dfp-ad6821c8a7-41ab-424b-97a0-63f267c07bfd">
  
    
      <div id="js-dfp-tag-cni_highlandssidebar13">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_highlandssidebar13');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=116442" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnihighlandssidebarnetwork1" class="block block-dfp block-dfp-ad9a815f2b-427e-45af-a535-bbe782477330">
  
    
      <div id="js-dfp-tag-cni_highlandssidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_highlandssidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/The%20Highlander%20(NC)ID614" target="_blank" aria-label="The Highlander, Highlands, North Carolina e-Edition"><img src="https://etypeservices.com/LandingPageImages/The%20Highlander%20(NC)/currentpg1.jpg" alt="The Highlander, Highlands, North Carolina e-Edition"></a></div>
<p><a href="https://etypeservices.com/The%20Highlander%20(NC)ID614" target="_blank" aria-label="The Highlander, Highlands, North Carolina e-Edition">Read The Highlander, Highlands, North Carolina</a></p>

  </div>
<div id="block-dfptagcnihighlandssidebar2" class="block block-dfp block-dfp-ad2d8e4a8b-67ff-4117-9e49-002dcdfcb6a3">
  
    
      <div id="js-dfp-tag-cni_highlandssidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_highlandssidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/zachary-park-expansion-property-cost-county-78300" hreflang="en">Zachary Park expansion property to cost county $78,300</a></li><li><a href="/regional-news/high-octane-event-changes-gears-due-restrictions" hreflang="en">High Octane event changes gears due to restrictions</a></li><li><a href="/local-news/mountain-motoring-set-sept-11-13" hreflang="en">Mountain Motoring set for Sept. 11-13</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/florida-investigation-leads-cashiers" hreflang="en">Florida investigation leads to Cashiers</a></li><li><a href="/local-news/coronavirus-hits-home" hreflang="en">Coronavirus hits home</a></li><li><a href="/local-news/covid-19-cases-spike-clusters-are-identified" hreflang="en">COVID-19 cases spike as clusters are identified</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/node/2917" hreflang="en">Real Estate Magazine Vol. 25 No. 2</a></li><li><a href="/local-news/mcph-identifies-another-covid-19-cluster" hreflang="en">MCPH identifies another COVID-19 cluster</a></li><li><a href="/local-news/real-estate-market-pushes-forward" hreflang="en">Real Estate market pushes forward</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnihighlandssidebar3" class="block block-dfp block-dfp-ad6c79e249-085f-40b9-8ba1-8a1ea60bcf61">
  
    
      <div id="js-dfp-tag-cni_highlandssidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_highlandssidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnihighlandssidebarnetwork2" class="block block-dfp block-dfp-ad8609b2ef-588e-4f17-b392-c62da175f08b">
  
    
      <div id="js-dfp-tag-cni_highlandssidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_highlandssidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>THE HIGHLANDER</h3>

<p><strong>Phone: </strong>1-828-526-4114 <br />
<strong>Main Fax: </strong>1-828-526-3658 </p>

<p><strong>Address: </strong>PO Box 249, Highlands, NC 28741<br />
<strong>Located: </strong>134 N. Fifth Street, Highlands, NC 28741 <br />
<strong>Hours: </strong>Monday-Friday 8:30am - 5pm</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Highlander, Highlands, North Carolina</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.highlandsnews.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2911","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-5","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2911"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/highlandsnews.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/highlandsnews.etypegoogle7.com/files/js/js_Q3EyUmEB-CngSfyvx76cTqZFq7lnDrnVmtqUd425mgw.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/highlandsnews.etypegoogle7.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
